DP3M : apparition de bandes de bruit en haute vitesse

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

DP3M : apparition de bandes de bruit en haute vitesse

Message par pomme le Mer 15 Fév - 17:01

Bonjour,

J'ai un petit problème dont j'aimerais bien comprendre l'origine. Avec mon DP3M, lorsque j'expose avec des temps de pose inférieurs à 1/1000 s, il apparaît des bandes sur l'image qui ne disparaissent qu'en poussant le curseur de réduction de bruit de luminance au maximum, au détriment de la qualité de l'image.

Pour mieux comprendre, voici trois images évidemment issues de X3F (je ne fais jamais de Jpeg direct), prises à peu de temps d'intervalle, d'une portion de ciel. Pour ces images seul change le couple ouverture temps de pose (f:5,6 - 1/2000 -> f:9 - 1/1000 -> f:16 - 1/250) sans sur- ni sous-exposition. J'ai tout développé dans SPP 6.5 avec tous les curseurs de tonalité à zéro défaut (balance de blanc : lumière du jour et couleur : standard) et curseurs de réduction du bruit à la valeur par défaut ("au milieu"). Ces images sont des copies d'écran affichées à 100 %.

Image 1 : f:5,6 - 1/2000










Image 2 : f:9 - 1/1000




Image 3 : f:16 - 1/250



Hormis de petites différences de couleur, la première est inacceptable et les deux autres sont sans problème particulier (un peu de magenta mais bon, c'est usuel sur les Merrill et se traite assez bien). J'étais à 200 ISO. À 100 ISO, j'ai la même chose même si c'est un tout petit moins marqué.

Ce n'est évidemment pas la première fois que cela m'arrive mais toujours pour des temps de pose inférieurs au 1/1000 de seconde. Ce n'est pas vraiment gênant (je vais rarement en deçà de 1/1000) mais j'aimerais comprendre si je fais une erreur (si oui, laquelle) ou si c'est un problème inhérent à l'appareil lui même.

D'avance merci pour vos avis...
avatar
pomme
chat
chat

Messages : 63
Date d'inscription : 28/09/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: DP3M : apparition de bandes de bruit en haute vitesse

Message par Hûk! le Mer 15 Fév - 18:08

scratch  Bizarre, tiens je pense même pas avoir un jour "shooté" au 1/2000ème avec mes Sigma... mais le test est facile.
J'essaie demain ou samedi au DP2M.
avatar
Hûk!
lion
lion

Messages : 401
Date d'inscription : 20/08/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: DP3M : apparition de bandes de bruit en haute vitesse

Message par pomme le Mer 15 Fév - 18:42

Hûk! a écrit:scratch  Bizarre, tiens je pense même pas avoir un jour "shooté" au 1/2000ème avec mes Sigma... mais le test est facile.
J'essaie demain ou samedi au DP2M.

Si tu peux essayer, je veux bien. Sur mon DP2, cela ne m'a jamais frappé, mais je n'ai peut être jamais déclenché à haute vitesse...
avatar
pomme
chat
chat

Messages : 63
Date d'inscription : 28/09/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: DP3M : apparition de bandes de bruit en haute vitesse

Message par Hûk! le Ven 17 Fév - 5:33

On dirait que le même phénomène se produit avec mon DP2M. Je confirme ce W-E avec des photos à l'appui...
avatar
Hûk!
lion
lion

Messages : 401
Date d'inscription : 20/08/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: DP3M : apparition de bandes de bruit en haute vitesse

Message par Bouletto le Sam 18 Fév - 13:39

A oui bizarre  scratch  je n'ai jamais constaté ce phénomène avec mon dp2m, d'un autre coté je ne vois pas l’intérêt de photographier un ciel à 200 iso - 1/2000 ?
avatar
Bouletto
tigre
tigre

Messages : 745
Date d'inscription : 07/03/2016
Age : 49
Localisation : Les Sables d'Olonne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: DP3M : apparition de bandes de bruit en haute vitesse

Message par pomme le Sam 18 Fév - 17:16

Bouletto a écrit:A oui bizarre  scratch  je n'ai jamais constaté ce phénomène avec mon dp2m, d'un autre coté je ne vois pas l’intérêt de photographier un ciel à 200 iso - 1/2000 ?

Ce n'est pas le ciel qui est intéressant c'est l'apparition de ces bandes de bruit qui se voient mieux sur un fond uniforme comme un ciel. Tu ne l'as pas observé sur ton dp2m, c'est un bon point. Il ne me reste plus qu'à comprendre d'où cela vient sur mon dp3.

NB : pour ta gouverne, l'autre jour j'ai photographié un paysage marin, qui comportait une portion de ciel de toute beauté. Il y avait une mer assez forte (houle 2/3 m) et sur le bateau qui bougeait dans tous les sens, je n'arrivais à avoir des photos nettes qu'au 1/2000... Chacun a des besoins différents. Very Happy
avatar
pomme
chat
chat

Messages : 63
Date d'inscription : 28/09/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: DP3M : apparition de bandes de bruit en haute vitesse

Message par Bouletto le Sam 18 Fév - 19:13

Ce n'est pas le ciel qui est intéressant c'est l'apparition de ces bandes de bruit qui se voient mieux sur un fond uniforme comme un ciel. Tu ne l'as pas observé sur ton dp2m, c'est un bon point. Il ne me reste plus qu'à comprendre d'où cela vient sur mon dp3.

NB : pour ta gouverne, l'autre jour j'ai photographié un paysage marin, qui comportait une portion de ciel de toute beauté. Il y avait une mer assez forte (houle 2/3 m) et sur le bateau qui bougeait dans tous les sens, je n'arrivais à avoir des photos nettes qu'au 1/2000... Chacun a des besoins différents. Very Happy

Je comprend mieux, pas facile de faire une photo nette sur un bateau avec un dp2 Merrill qui n'est pas stabilisé, j'ai testé l'année dernière sur un petit bateau de pêche, pas trop de houle et déjà c'était très galère...
avatar
Bouletto
tigre
tigre

Messages : 745
Date d'inscription : 07/03/2016
Age : 49
Localisation : Les Sables d'Olonne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: DP3M : apparition de bandes de bruit en haute vitesse

Message par chris999 le Sam 18 Fév - 22:47

Un petit bateau de pêche une galère ...       clac

_________________
Je doute de mes certitudes

chris999
tigre
tigre

Messages : 915
Date d'inscription : 29/06/2015
Age : 44
Localisation : Marseille

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: DP3M : apparition de bandes de bruit en haute vitesse

Message par Bouletto le Dim 19 Fév - 11:42

chris999 a écrit:Un petit bateau de pêche une galère ...       clac
super rires
avatar
Bouletto
tigre
tigre

Messages : 745
Date d'inscription : 07/03/2016
Age : 49
Localisation : Les Sables d'Olonne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: DP3M : apparition de bandes de bruit en haute vitesse

Message par Kim Libre le Lun 20 Fév - 3:26

Moi ce sont mes photos du DP1Q qui sont mal reconnues par mon SPP dernier du nom. Pourtant les fichiers en eux-mêmes sont bons. Mais les rendus sont meilleurs en JPEG !
Quand je développe les raws, soit il me fait un moutonnement inacceptable (image valables pour un téléphone portable!) soit, si je configure mon SPP pour mettre en valeur la netteté, il me fait apparaitre un bruit équivalent à 3200 ISOS !
Et ce, quelles que soient les exifs. Quelqu'un a déjà eu ce problème avec SPP ? Avec les merrills, aucun souci cependant
avatar
Kim Libre
tigre
tigre

Messages : 850
Date d'inscription : 27/07/2016
Age : 30
Localisation : Lille

Voir le profil de l'utilisateur http://www.lavieenfauve.prodibi.com/    http://www.kimimages.boo

Revenir en haut Aller en bas

Re: DP3M : apparition de bandes de bruit en haute vitesse

Message par Hûk! le Lun 20 Fév - 7:15

DP2M 1/2000ème


DP2M 1/1000ème

avatar
Hûk!
lion
lion

Messages : 401
Date d'inscription : 20/08/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: DP3M : apparition de bandes de bruit en haute vitesse

Message par pomme le Lun 20 Fév - 8:34

Hûk! sur ta première image, je te soupçonne d'avoir photographié un T-Shirt rires 

Bon; je vois que tu as le même problème que moi. Le Merrill n'aime pas du tout les hautes vitesses. Il faudra que j'essaie en surexposant à la prise et sous-exposant au développement pour voir si on peut limiter l'apparition de ce bruit.

@+
avatar
pomme
chat
chat

Messages : 63
Date d'inscription : 28/09/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: DP3M : apparition de bandes de bruit en haute vitesse

Message par chris999 le Lun 20 Fév - 14:45

Avec cette histoire je viens de capter que l'ouverture minimale à 1/2000s est de f/5,6 Shocked

L'obturateur n'a probablement pas le temps de s'ouvrir à fond et se refermer aussi vite. Bon je n'en ai jamais eu besoin mais Sigma devrait le stipuler dans les caractéristiques du boîtier!

Sinon même test et même résultat: à 1/500eme aucun bruit, à 1/1000eme un peu de bruit et à 1/2000eme encore plus et également de belle bandes verticales dans le ciel Shocked
J'ai également remarqué une différence notable dans la bdb auto.

Cela explique peut-être pourquoi j'avais remarqué que le DP1M me sortait des photo dégueulasses limite baveuses sur certains paysages. C'était lors de forts ensoleillements!

Bon ben cela diminue d'avantage la plage d'utilisation optimale de nos cher capteurs Fovéon, plage que l'on savait déjà fort étroite... 

Je sais que le sujet n'est pas là mais à 1/6000eme mon NX300 à la même niveau de bruit sans stries qu'à 1/750eme, donc bon.

PS: De mémoire une amie photographe pro m'avait parlé du niveau de bruit supérieur des photo de son 5D MarkIII mais avec des temps de pose plus élevés pour la même expo. Bizarre, je lui redemanderai à l'occase.

_________________
Je doute de mes certitudes

chris999
tigre
tigre

Messages : 915
Date d'inscription : 29/06/2015
Age : 44
Localisation : Marseille

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: DP3M : apparition de bandes de bruit en haute vitesse

Message par tadorne le Lun 20 Fév - 15:08

la solution est peut-être avec un filtre gris vario
avatar
tadorne
Admin
Admin

Messages : 7626
Date d'inscription : 18/09/2015
Age : 74
Localisation : Nord Finistère

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: DP3M : apparition de bandes de bruit en haute vitesse

Message par Hûk! le Mar 21 Fév - 6:32

...Ou un "pola"...quoiqu'il en soit je travaille plus souvent au 20ème qu'au 2000ème et presque jamais à 200 ISO, comme l'a dit Bouletto.
J'ai juste fait ce test pour soulager notre ami Pomme: ce n'est dont pas son DP qui a un problème Wink .
avatar
Hûk!
lion
lion

Messages : 401
Date d'inscription : 20/08/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: DP3M : apparition de bandes de bruit en haute vitesse

Message par pomme le Mar 21 Fév - 9:34

J'ai essayé avec mon dp2 et j'ai le même comportement : apparition de bandes de bruit horizontales (dans le sens de la plus grande largeur). Cela semble inhérent au capteur mais il faudrait poser la question à Sigma pour avoir une réponse plus complète. C'est quand même un peu agaçant de ne pas pouvoir utiliser un appareil au maximum de ses capacités. 

Pour Tadorne, j'utilise systématiquement un ND8 au soleil pour pouvoir photographier à pleine ouverture et outrepasser la limitation de principe de l'obturateur central (pas de haute vitesse à pleine ouverture) auquel cas les temps de pose ne sont que rarement inférieurs à 1/1000 et les photos sont alors sans problème.

Pour répondre à Chris, cette limitation de vitesse vis-à-vis de l'ouverture est spécifiée page 46 du manuel du DP2/DP3.
avatar
pomme
chat
chat

Messages : 63
Date d'inscription : 28/09/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: DP3M : apparition de bandes de bruit en haute vitesse

Message par chris999 le Mar 21 Fév - 16:28

Je me doutais que c'était mentionné quelque part. Mais cela doit être mentionné dans les caractéristiques de l'objectif, tout comme l'ouverture qui diminue avec la focale des zooms.

Sinon j'ai essayé avec le DP2X (ISO 100: f/2,8 1/2000 et f/5,6 f/500), qui lui ouvre bien à f/2,8 sur toute la plage de vitesse, et figurez vous qu'il n'y a aucun soucis de bruit Shocked

Le mystère s'épaissit scratch

_________________
Je doute de mes certitudes

chris999
tigre
tigre

Messages : 915
Date d'inscription : 29/06/2015
Age : 44
Localisation : Marseille

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: DP3M : apparition de bandes de bruit en haute vitesse

Message par Kim Libre le Mer 22 Fév - 4:58

Question bête, sans doute, mais... Impossible à régler sur SPP ? Genre en modifiant la luminance ou en baissant le fill light ...?

Quand je mets mes curseurs de fill light en dessous du stade normal, l'algorythme me crée une sorte de flou de surface, c'est à dire qu'il adoucit fort mes images tout en conservant un fort niveau de détail dans les zones (contours) principaux. J'utilise parfois cette technique pour mes portraits féminins, afin d'obtenir un rendu moins "merrill" (sans pitié) et plus "reflex" tout en conservant un fort niveau de piqué. J'imagine que cela doit être utile également dans les ciels ?
Idem pour la luminance, en l'augmentant, l'image s'adoucit, et surtout le grain diminue, spécialement dans le ciel. Pour utiliser généralement toujours ma luminance au minimum (j'aime forcer le détail) sur mes portraits "durs", j'évite en général d'en faire de même dès qu'il y a un ciel, car il me crée alors des bandes verticales assez visibles...
avatar
Kim Libre
tigre
tigre

Messages : 850
Date d'inscription : 27/07/2016
Age : 30
Localisation : Lille

Voir le profil de l'utilisateur http://www.lavieenfauve.prodibi.com/    http://www.kimimages.boo

Revenir en haut Aller en bas

Re: DP3M : apparition de bandes de bruit en haute vitesse

Message par pomme le Mer 22 Fév - 9:00

Oui Kim, les bandes disparaissent en poussant le curseur de réduction de bruit de luminance au maximum mais cela se fait au détriment de la qualité de l'image. Sur un ciel uni ou nuageux, pas de problème mais sur une image qui mélange une portion détaillée et un ciel, la qualité s'en trouve réduite.

Disons qu'il serait bon de comprendre d'où vient ce problème, surtout que l'image n'est ni sur ni sous exposée. C'est juste un lié à un temps de pose bref.
Je dois dire que j'ai un peu de mal à en saisir l'origine et je déteste ne pas comprendre.
avatar
pomme
chat
chat

Messages : 63
Date d'inscription : 28/09/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: DP3M : apparition de bandes de bruit en haute vitesse

Message par pomme le Mer 22 Fév - 9:01

pomme a écrit:Oui Kim, les bandes disparaissent en poussant le curseur de réduction de bruit de luminance au maximum mais cela se fait au détriment de la qualité de l'image. Sur un ciel uni ou nuageux, pas de problème mais sur une image qui mélange une portion détaillée et un ciel, la qualité s'en trouve réduite.

Disons qu'il serait bon de comprendre d'où vient ce problème, surtout que l'image n'est ni sur ni sous exposée. C'est juste lié à un temps de pose bref.

Je dois dire que j'ai un peu de mal à en saisir l'origine et je déteste ne pas comprendre.
avatar
pomme
chat
chat

Messages : 63
Date d'inscription : 28/09/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: DP3M : apparition de bandes de bruit en haute vitesse

Message par Kim Libre le Jeu 23 Fév - 20:40

Si c'est purement technique et lié donc à la technologie du capteur, à son obturateur et à la nature même de sa capture d'image, et que c'est idem pour chaque propriétaire de DPM... Rien à faire alors, en effet, sinon des filtres pour photographier à moins grande vitesse.

Alternative plus longue (mais c'est celle que je suis pour chaque image que je réalise) enregistrer plusieurs versions d'une même image, puis, avec photoshop, faire un mélange des deux.
Perso j'ai toujours une version en lumière naturelle, pas trop contrastée, puis une seconde version avec fill light à neuf, contraste max, et différentes variantes... Ensuite je fais un mélange des deux, pour conserver la cohérence de la lumière (première image) et le détail extrême, quasi hdr, de la seconde. Je joue des calques pour avoir une image à mes yeux parfaites.

Si perdre un peu de temps ne te dérange pas trop, ce peut-être une alternative pour toi, luminance min sur les détails, et désaccentuée pour tes ciels...
avatar
Kim Libre
tigre
tigre

Messages : 850
Date d'inscription : 27/07/2016
Age : 30
Localisation : Lille

Voir le profil de l'utilisateur http://www.lavieenfauve.prodibi.com/    http://www.kimimages.boo

Revenir en haut Aller en bas

Re: DP3M : apparition de bandes de bruit en haute vitesse

Message par pomme le Jeu 23 Fév - 23:31

Hello Kim,

OK, merci pour la procédure. Ceci explique le style si particulier (et réussi) de tes photos.

Par contre pour prendre des images à haute vitesse, pour mon usage en pleine mer, il m'est difficile de faire plusieurs images du même sujet. Et je crains d'y passer trop de temps (pour tout dire j'ai un peu assez de l'ordinateur)... Sinon filtre ND8 et plus de problème.
avatar
pomme
chat
chat

Messages : 63
Date d'inscription : 28/09/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: DP3M : apparition de bandes de bruit en haute vitesse

Message par tadorne le Ven 24 Fév - 10:28

un vario est très pratique, car il te permet de faire la mise au point avant d'assombrir, sinon tu risques de ne plus rien voir
une fois le filtre monté . C'est ce qui m'arrive avec un ND1000 : map manuelle, puis vissage du filtre  puis prise de vue  scratch
Je n'ai pas ce problème avec le vario 400
avatar
tadorne
Admin
Admin

Messages : 7626
Date d'inscription : 18/09/2015
Age : 74
Localisation : Nord Finistère

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: DP3M : apparition de bandes de bruit en haute vitesse

Message par chris999 le Ven 24 Fév - 13:50

pomme a écrit:...

Par contre pour prendre des images à haute vitesse, pour mon usage en pleine mer, il m'est difficile de faire plusieurs images du même sujet. Et je crains d'y passer trop de temps (pour tout dire j'ai un peu assez de l'ordinateur)... Sinon filtre ND8 et plus de problème.

Je ne comprends pas là.

Tu dis être obligé parfois de prendre des photo en pleine mer agitée à 1/2000 eme pour qu'elle soient nettes et là tu dis que la solution c'est de réduire la luminosité avec un filtre. Cela n'a pas de sens car à moins d'être obligé de ne pas fermer plus que f/5,6  pour diminuer la profondeur de champ (je ne vois pas l'intérêt en pleine mer).

Donc soit t'es obligé de rester à 1/2000 et là aucune solution si ce n'est plusieurs photo, mais vu que dans ce cas la vitesse est imposée parce que ça bouge à mort à mon avis impossible d'avoir des photo exploitables pour les fusionner. Soit il suffit de fermer pour augmenter le temps de pose et là pas besoin de filtre. Ou bien je n'ai pas tout saisi...

_________________
Je doute de mes certitudes

chris999
tigre
tigre

Messages : 915
Date d'inscription : 29/06/2015
Age : 44
Localisation : Marseille

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: DP3M : apparition de bandes de bruit en haute vitesse

Message par chris999 le Ven 24 Fév - 14:01

Si tu veux rester en rendu Fovéon et que la focale d'un DP2 te convient trouve toi un DP2X, si tu n'imprimes pas au delà de A3 tu ne verras pas de différences en terme de rendu et plus de prise de tête:
À 1/2000 eme il ouvre à 2,8 et il n'y a aucun bruit, montée en ISO équivalente à celle d'un Merrill et rapidité de map plus élevée qu'un DP3M (équivalent DP1M), mais nettement plus petit, plus léger, autonomie qui explose celle d'un DP3M, petit flash bien utile parfois, fichiers énormément plus rapides à traiter, molette de map manuelle ultra pratique. Reste une résolution inférieure et un écran qui apporte le minimum syndical.

_________________
Je doute de mes certitudes

chris999
tigre
tigre

Messages : 915
Date d'inscription : 29/06/2015
Age : 44
Localisation : Marseille

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: DP3M : apparition de bandes de bruit en haute vitesse

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum